Login
 
Page 2 of 2
 
 11-12-2017 12:10 PM
james2949
 
Originally posted by brad4cell:
only reason i could think of to get this is perhaps for someone older that wants it to behave like a landline.


This is exactly the case. It's for my grandmother. I picked up a set of Panasonic Link2cell cordless phones which link to her Cricket cell phone via Bluetooth. It works OK but there are occasional connection issues. Checking Voicemail is a bit of an issue.

My thought was if I got this device, it would behave exactly like her landline did. She could use a regular answering machine. Plus, I'd get to use hotspot feature when I visit - my carrier (Verizon) has no service whatsoever there.
 
 11-12-2017 02:29 PM
cthomp21
 
I used a ZTE Z700 for close to a year in the manner you're describing. There was no data leakage as the other post suggested. I'm guessing it was either an anomaly or a device was connected to the hotspot that they weren't aware of. The Z700 would hotspot well with good data speeds. My data usage per month was usually 0, but I would occasionally connect to ensure it was working - no problems. I used the Z700 as a backup internet connection in case the power went out or Xfinity had an outage.

I subbed out the Z700 for an Ooma Telo. We have small children at home, and I wanted 911 dialed from our "landlines" to be registered to a physical address. The few dollars in taxes/fees that Ooma charges is worth the piece of mind to me right now.
 
 11-13-2017 01:22 AM
james2949
 
Thanks everyone. I picked up the Z700A from AT&T today (they didn't have the new model that was just released) and had zero issues, other than needing to find an adapter to fit my Cricket nano SIM in to the Z700A's micro SIM slot. Powered it up and everything was working. A few minutes after powering up the device, I did get a message from Cricket stating a plan change was made to the account - but I checked and it didn't affect my grandfathered group save. No idea what change was needed. Voice and data work fine, at least for now.
 
 11-13-2017 03:48 AM
cthomp21
 
Originally posted by james2949:
Thanks everyone. I picked up the Z700A from AT&T today (they didn't have the new model that was just released) and had zero issues, other than needing to find an adapter to fit my Cricket nano SIM in to the Z700A's micro SIM slot. Powered it up and everything was working. A few minutes after powering up the device, I did get a message from Cricket stating a plan change was made to the account - but I checked and it didn't affect my grandfathered group save. No idea what change was needed. Voice and data work fine, at least for now.


That's strange. Did you get the message across all of the phones on your account or a text message to the line that's on your Z700A's sim?
 
 11-13-2017 04:42 AM
 plane
 
Originally posted by cthomp21:
That's strange. Did you get the message across all of the phones on your account or a text message to the line that's on your Z700A's sim?


I wonder if they've just added the tethering feature which might not be a plan change. If so interesting. You could check line features to see.
 
«Previous
 
Share
TwitterFacebookMySpacedeliciousGoogleDiggreddit

Powered by:
WiForums
version 4.1.9F
WiForums.net


Copyright 2011, Thaddeus Clarke Jr.