Login
 
Page 1 of 5 
 
 12-06-2017 09:36 PM
leungda
 
Hi, all

I received a SMS and stated that LTE is completed in our cities. I checked my Nexus 6 phone. Now it shows LTE instead of 3G at the signal bar.

(I will check it out in Richmond area if there any band 4 LTE available.)

I check the band. It is using band 4 LTE. Anyway, after speed testing, not much different at all.
 
 12-06-2017 09:56 PM
 qag01
 
Actual real world use should be better on LTE (No handoff between HSPA and UMTS, Not reflected in speed tests but makes quite the difference in real world use)

Sent from my Nexus 6P using HoFo mobile app
 
 12-07-2017 12:15 AM
 403808
 
There is band 4 LTE at US departures YVR. 6.15 down 7.35 up ping 18 on iPhone 6. Full bars.
 
 12-07-2017 03:53 AM
 DavesBB
 
Band 4 LTE in Pitt Meadows/Maple Ridge in the 'burbs'.
15.62 Mbps Down
6.27 Mbps Up

D.
 
 12-07-2017 05:33 AM
horemans
 
S8 in West Vancouver..
Iddue.. locks to band 4 LTE, but 66 is better
Until Freedom fixed this, I have used *#*#2263# to remove band 4 from the LTE list.
All is fine, and much faster. Switched down to HSPAband 4 as needed.
Long live band 66.
Guess in the rush, prioritizing 66 is somewhere down the punch list. The Apple onslaught is top of the hit parade.. but can you get one? Ooooh...

Sent from my SM-G950W using HoFo mobile app
 
 12-07-2017 06:22 AM
Driver8666
 
Originally posted by horemans:
S8 in West Vancouver..
Iddue.. locks to band 4 LTE, but 66 is better
Until Freedom fixed this, I have used *#*#2263# to remove band 4 from the LTE list.
All is fine, and much faster. Switched down to HSPAband 4 as needed.
Long live band 66.
Guess in the rush, prioritizing 66 is somewhere down the punch list. The Apple onslaught is top of the hit parade.. but can you get one? Ooooh...

Sent from my SM-G950W using HoFo mobile app


The Apple Onslaught is tomorrow. I had a Carrier Update pushed to my iPhone a couple of days ago (thanks qag01). Now Band 66 is down the punchlist. #1 priority is the Apple users now coming onto the network tomorrow.

I have a "legacy" device that connects to Band 7 for LTE at home, but Band 4 (UMTS) at work.
 
Next»
 
Share
TwitterFacebookMySpacedeliciousGoogleDiggreddit

Powered by:
WiForums
version 4.1.9F
WiForums.net


Copyright 2011, Thaddeus Clarke Jr.