Login
 
Page 2746 of 2760 
 
 07-12-2018 12:58 PM
 mattio781
 
Originally posted by DevinRabey:
I'm so spoiled in Canada with my uploads. 20up on a 20MHz channel on a S8 or S9 is just bad if you ask me. 158780

Sent from my SM-G955W using HoFo mobile app
You are very spoiled up there in Canada, I've seen some of the tests from all the carriers up there, they have some nice speeds

Sent from my SM-G955U using Tapatalk
 
 07-12-2018 01:02 PM
DevinRabey
 
Originally posted by mattio781:
You are very spoiled up there in Canada, I've seen some of the tests from all the carriers up there, they have some nice speeds

Sent from my SM-G955U using Tapatalk
Bell Telus and Rogers are all great, all improving everyday with bands being widened left and right, panel swaps and 4x4 MIMO being deployed on B2 everywhere on Belus. Freedom has a long way to come in my city. They only have 5MHz band 4. That's it nothing else, all their sites are microwave backhaul. In the city you're on at least 30MHz.

Sent from my SM-G955W using HoFo mobile app
 
 07-12-2018 01:28 PM
 mattio781
 
Speeds at work this morningClick to view image
Click to view image


Sent from my SM-G955U using Tapatalk
 
 07-12-2018 02:54 PM
 jakeuten
 
Originally posted by mattio781:
You are very spoiled up there in Canada, I've seen some of the tests from all the carriers up there, they have some nice speeds

Sent from my SM-G955U using Tapatalk


Well when you pay $80 for 2 GB of data... the congestion probably isn't like it is in the US. Our averages aren't that far behind Canada despite having much larger networks and more subscribers with unlimited data. Just my opinion.


Sent from my iPhone X using HoFo
 
 07-12-2018 02:56 PM
 mattio781
 
Originally posted by jakeuten:
Well when you pay $80 for 2 GB of data... the congestion probably isn't like it is in the US. Our averages aren't that far behind Canada despite having much larger networks and more subscribers with unlimited data. Just my opinion.


Sent from my iPhone X using HoFo
Yikes, that's a lot of money for not much data at all!!

Sent from my SM-G955U using Tapatalk
 
 07-12-2018 05:06 PM
 tsalisbury0
 
Wow AT&T kinda messed up on this tower! No PCI data only on Sector 1 B5 LTE!
It should be PCI 99.Click to view image


Sent from my LG-M150 using Tapatalk - HoFo
 
«Previous | Next»
 
Share
TwitterFacebookMySpacedeliciousGoogleDiggreddit

Powered by:
WiForums
version 4.1.9F
WiForums.net


Copyright 2011, Thaddeus Clarke Jr.