Login
 
Page 1913 of 2106 
 
 09-13-2017 03:09 PM
albert1735
 
Originally posted by ZeroSignal:
Okay, so first off that's not my actual connection speed lol, that was in a rural area with 1 bar. Under 3xCA, you should be getting quite a bit unless there are alot of users on the sector, then you get congestion, usable speeds are I'd say around 4 mbps, anything lower than that the carrier should upgrade the backhaul or the site with more bandwidth, better encoding technologies etc. 4G doesn't happen very often, but at least 2 mbps is usable on it. Then again, I lose LTE because it's a weak signal so 4G usually isn't too great either lol.

Sent from my SM-G955U using Tapatalk


Sometimes you can't just add backhaul to solve the problem. The speeds you get is also dictated by the equipments they use (including base stations, RRU or even the antenna). In addition, there's something called resource block scheduling, which is how each user gets a piece of the physical layer's resource in order for information to transfer, at a specific time. If that's filled up by users (congestion), adding backhaul won't help. And lastly, the radio interference from nearby RF equipments will also dictate the maximum speeds the air interface can push out. Aka SNR directly affects throughout. So there's a lot of factors that must be looked at instead of just adding backhaul.
 
 09-13-2017 10:12 PM
 Airb330
 
Click to view image

Temple U
Click to view image

Benjamin Franklin Parkway near the embassy suites. Band 30.

Tough day in at&t land here.
 
 09-13-2017 10:16 PM
albert1735
 
Originally posted by Airb330:
Click to view image

Temple U
Click to view image

Benjamin Franklin Parkway near the embassy suites. Band 30.

Tough day in at&t land here.


Hey at least LTE is 10x faster.
 
 09-13-2017 10:53 PM
mchavez01
 
153890

Outside of Walmart. B12+?

Phone keeps cycling me through bands 30,12,2, and 4. Even putting me on B12 on distant towers.
 
 09-13-2017 10:56 PM
 ZeroSignal 
 
Originally posted by mchavez01:
153890

Outside of Walmart. B12+?

Phone keeps cycling me through bands 30,12,2, and 4. Even putting me on B12 on distant towers.
Probably load balancing if I had to guess.

Sent from my SM-G955U using Tapatalk
 
 09-13-2017 11:00 PM
mchavez01
 
153892

Same spot B2+?
 
«Previous | Next»
 
Share
TwitterFacebookMySpacedeliciousGoogleDiggreddit

Powered by:
WiForums
version 4.1.9F
WiForums.net


Copyright 2011, Thaddeus Clarke Jr.